<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://stratechery.com/xmlrpc.php">

	<!-- Typekit -->
	<script src="//use.typekit.net/qcf4iyw.js"></script>
	<script>try{Typekit.load();}catch(e){}</script>

	<!-- Favicon -->
	<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
	<link rel="manifest" href="/favicon/site.webmanifest">
	<link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#e9ab59">
	<link rel="shortcut icon" href="/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#e9ab59">
	<meta name="msapplication-config" content="/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<!-- Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-39065009-1', 'auto');
		ga('send', 'pageview');
		ga('require', 'linker');
		ga('linker:autoLink', ['memberful.com'], true);
			</script>

	<title>The Amazon Empire Strikes Back &#8211; Stratechery by Ben Thompson</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stratechery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-wp-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/atomic-wp/views/atomic.css?ver=1636267877' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/ultimate-faqs/assets/css/rrssb-min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-jquery-ui-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/ultimate-faqs/assets/css/jquery-ui.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='stratechery-theme-style-css'  href='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/css/checkbox.css?wp=3&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='stratechery-bigfoot-css'  href='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/css/bigfoot.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='stratechery-membership-css'  href='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/css/membership.css?wp=3&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='decanter-css'  href='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/css/decanter.css?wp=64&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='stratechery-style-css'  href='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stratechery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stratechery.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/" />
<link rel='shortlink' href='https://stratechery.com/?p=8155' />
<link rel="alternate" type="application/json+oembed" href="https://stratechery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstratechery.com%2F2021%2Fthe-amazon-empire-strikes-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stratechery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstratechery.com%2F2021%2Fthe-amazon-empire-strikes-back%2F&#038;format=xml" />
    
    <script type="text/javascript">
        var ajaxurl = 'https://stratechery.com/wp-admin/admin-ajax.php';
    </script>
		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Amazon Empire Strikes Back" />
<meta property="og:url" content="https://stratechery.com/2021/the-amazon-empire-strikes-back/" />
<meta property="og:description" content="Amazon&#8217;s logistics investment makes the company increasingly attractive to 3rd party merchants." />
<meta property="article:published_time" content="2021-12-06T12:10:26+00:00" />
<meta property="article:modified_time" content="2021-12-06T13:58:11+00:00" />
<meta property="og:site_name" content="Stratechery by Ben Thompson" />
<meta property="og:image" content="https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?fit=975%2C688&#038;ssl=1" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="688" />
<meta property="og:image:alt" content="A drawing of Amazon and Aggregation" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@stratechery" />
<meta name="twitter:text:title" content="The Amazon Empire Strikes Back" />
<meta name="twitter:image" content="https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?fit=975%2C688&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="A drawing of Amazon and Aggregation" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/stratechery.com/wp-content/uploads/2018/03/cropped-android-chrome-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/stratechery.com/wp-content/uploads/2018/03/cropped-android-chrome-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/stratechery.com/wp-content/uploads/2018/03/cropped-android-chrome-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/stratechery.com/wp-content/uploads/2018/03/cropped-android-chrome-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.ewd-ufaq-faq-title .ewd-ufaq-post-margin-symbol span {font-size: 12px !important;}
.faq h4 {
    font-size: 17px;
}

.faq .ufaq-faq-body {
    padding: 0 55px 0 55px;
}

.faq p {
    font-size: 1rem;
}

.faq li {
    font-size: .750em;
    color: #8e8e8e;
}</style></head>

<body class="post-template-default single single-post postid-8155 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">
		Skip to content	</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<div class="site-branding">
						<h1 class="site-title">
							<a href="https://stratechery.com/" rel="home">
								<span>Stratechery by Ben Thompson</span>
							</a>
						</h1><!-- .site-title -->
													<p class="site-description">On the business, strategy, and impact of technology.</p>
											</div><!-- .site-branding -->

					<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span>Menu</span></button>
						<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-1611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611"><a title="Information about Ben Thompson and Stratechery" href="http://stratechery.com/about/">About</a></li>
<li id="menu-item-1613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a title="A paid podcast from Ben Thompson and John Gruber" href="https://dithering.fm/">Dithering</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1645"><a title="A podcast about tech and society from Ben Thompson and James Allworth" href="https://exponent.fm/">Exponent</a></li>
</ul></div>					</nav><!-- #site-navigation -->
					<div class="widget-area">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://stratechery.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">By Ben Thompson</h1><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611"><a title="Information about Ben Thompson and Stratechery" href="http://stratechery.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a title="A paid podcast from Ben Thompson and John Gruber" href="https://dithering.fm/">Dithering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1645"><a title="A podcast about tech and society from Ben Thompson and James Allworth" href="https://exponent.fm/">Exponent</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="widget-title">The Daily Update</h1><div class="textwidget custom-html-widget"><a href="https://stratechery.com/daily-update/">About The Daily Update</a><br><a title="Subscribe to the Daily Update" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG">Subscribe</a>: <a title="Subscribe to the Daily Update for $12/month" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG?price=YSr21tFbq4KY2tGJaA2KD3"> Monthly</a> | <a title="Subscribe to the Daily Update for $120/year" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG?price=W99dkMv8qQXvdrP7Lw6nTV">Annual</a><br><a title="Member-only Forum" href="https://forum.stratechery.com/">Member Forum</a></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Follow</h1><div class="textwidget custom-html-widget"><a href="https://stratechery.passport.online/member/plan/FU88mU4RBhdMq8yDRbssHs">Create an account to receive<br>Weekly Updates via<br>Email, Podcast, or RSS</a></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h1 class="widget-title">Explore Stratechery</h1><div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a title="An overview of the key concepts covered by Stratechery" href="https://stratechery.com/concepts/">Concepts</a></li>
<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a title="An index of the companies covered by Stratechery" href="https://stratechery.com/companies/">Companies</a></li>
<li id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a title="An index of the topic covered by Stratechery" href="https://stratechery.com/topics/">Topics</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h1 class="widget-title">Archives</h1><div class="menu-archives-container"><ul id="menu-archives" class="menu"><li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1772"><a title="Free Weekly Articles from the front page of Stratechery" href="https://stratechery.com/category/articles/">Articles</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1773"><a title="Subscriber-only Daily Updates" href="https://stratechery.com/category/daily-email/">Daily Updates</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1775"><a title="The best of Stratechery, organized by year" href="https://stratechery.com/category/year-in-review/">Years in Review</a></li>
</ul></div></aside><aside id="atomic_login_widget-2" class="widget widget_atomic_login_widget"><h1 class="widget-title">Account</h1><ul class="atomic-widget__loggedin" style="display: none;">
	<li><div class="atomic-widget__username">Member</div></li>
	<li><a href="https://stratechery.passport.online/member/account/prefs">Delivery Preferences</a></li>
	<li><a href="https://stratechery.passport.online/member/account/subs">Manage Account</a></li>
	<li><a href="https://stratechery.passport.online/member/logout?redirect_uri=https%3A%2F%2Fstratechery.com%2Fwp-json%2FatomicPlugin%2Fv1%2Flogout&#038;client_id=UzZShQMUtptvnZQjTc6xpZ">Sign Out</a></li>
	</ul>
<ul class="atomic-widget__loggedout" style="display: none;">
	<li><a href="https://stratechery.com/wp-json/atomicPlugin/v1/authlogin">Log In</a></li>
	<li><a href="https://stratechery.passport.online/member/signup">Sign Up</a></li>
	</ul>
<p class="atomic-widget__loading">Loading</p>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h1 class="widget-title">Support</h1><div class="textwidget custom-html-widget">Please email <a href="mailto:support@stratechery.com">support@stratechery.com</a></div></aside>					</div>
				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</header><!-- #masthead -->

<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="nine column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">

					
						<article id="post-8155" class="post-8155 post type-post status-publish format-standard has-post-thumbnail hentry category-articles topics-industries topics-logistics concepts-aggregation-theory concepts-business-models concepts-e-commerce concepts-owning-customer-relationship companies-amazon">
	<header class="entry-header">

		<h1 class="entry-title">The Amazon Empire Strikes Back</h1>
		<div class="entry-meta">
			<span class="posted-on"><span class="screen-reader-text">Posted on</span><time class="entry-date published" datetime="2021-12-06T04:10:26-08:00">Monday, December 6, 2021</time><time class="updated" datetime="2021-12-06T05:58:11-08:00">Monday, December 6, 2021</time></span> <span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span> by <a class="url fn n" href="https://stratechery.com/author/stratechery/">Ben Thompson</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It seems like a Christmas miracle. From <a href="https://www.cnbc.com/2021/12/04/how-amazon-beats-supply-chain-chaos-with-ships-and-long-haul-planes.html">CNBC</a>:</p>
<blockquote><p>
  For years, Amazon has been quietly chartering private cargo ships, making its own containers, and leasing planes to better control the complicated shipping journey of an online order. Now, as many retailers panic over supply chain chaos, Amazon’s costly early moves are helping it avoid the long wait times for available dock space and workers at the country’s busiest ports of Long Beach and Los Angeles…</p>
<p>  By chartering private cargo vessels to carry its goods, Amazon can control where its goods go, avoiding the most congested ports. Still, Amazon has seen a 14% rise in out-of-stock items and an average price increase of 25% since January 2021, according to e-commerce management platform CommerceIQ…</p>
<p>  Amazon has been on a spending spree to control as much of the shipping process as possible. It spent more than $61 billion on shipping in 2020, up from just under $38 billion in 2019. Now, Amazon is shipping 72% of its own packages, up from less than 47% in 2019 according to SJ Consulting Group. It’s even taking control at the first step of the shipping journey by making its own 53-foot cargo containers in China. Containers are in short supply, with long wait times and prices surging from less than $2,000 before the pandemic to $20,000 today.
</p></blockquote>
<p>The intended takeaway of this article — which <a href="https://www.cnbc.com/video/2021/12/04/how-amazon-beats-supply-chain-chaos-with-ships-and-long-haul-planes.html">originated as a digital special report</a> — is clear: Amazon is better and smarter and richer than any other retailers, and isn&#8217;t suffering the same sort of supply chain challenges that everyone else is this Christmas.</p>
<p>I&#8217;ll get to who the intended target for this message is in a moment, but there is an important question that needs to be asked first: is this even true?</p>
<h4>Shipping and the Supply Chain</h4>
<p>Start with those containers; the vast majority of shipping containers come in two sizes: 20 foot (i.e. 1 TEU — twenty-foot equivalent unit) and 40 foot (2 TEUs); there are a small number of 45 foot containers, but there is one number that does not exist — 53 foot containers. This isn&#8217;t simply a matter of will; what made containers so revolutionary was their standardization, which not only extends to ships but also the gantry cranes used to load and unload them, the truck chassis used to move them around ports, and the storage racks that hold them until they can be unloaded and their contents transferred onto semi tractor-trailers.</p>
<p>Guess, by the way, how long those trailers are? 53 feet. In other words, yes, Amazon has been making a whole bunch of containers, but those containers are not and can not be used for shipping; they are an investment into Amazon&#8217;s <em>domestic</em> delivery capability.</p>
<p>This investment is vast: Amazon is also leasing planes, <a href="https://www.cnbc.com/2021/08/11/amazon-opens-1point5-billion-kentucky-air-hub-in-bid-to-speed-deliveries.html">just opened</a> a new Air Hub in Cincinnati (Amazon was previously leasing DHL&#8217;s package hub during off hours), built (or is building) over 400 distribution and sortation centers in the United States alone, and has farmed out a huge delivery fleet to independent operators who exist only to serve Amazon, all with the goal of cost efficiently getting orders to customers within two days, <a href="https://stratechery.com/2019/day-two-to-one-day/">and eventually one</a>.</p>
<p>This vertical integration, though, stops at the ocean, for reasons that are obvious once you think through the economics of shipping. While container ships can range as high as 18,000 TEUs, a typical trans-Pacific ship is about 8,000 TEUs (which is around 6,500 fully loaded containers), and costs around $100 million. Right off the bat you can see that shipping has a massive fixed cost component that dictates that the asset in question be utilized as much as possible. More than that, the marginal costs per trip — it takes around seven weeks to do a trans-Pacific round trip in normal times — is significant as well, around $5 million. This means that the ship has to be as fully loaded as possible.</p>
<p>The only way that this works is if a smaller number of shipping companies are serving a larger number of customers, and doing so on a set schedule such that those customers can easily coordinate their logistics (which means that all of those capex and opex numbers have be multiplied by 7, to guarantee a sailing-per-week). Amazon couldn&#8217;t profitably leverage an investment of this magnitude any more than Apple could profitably run its own foundry; in that case TSMC can justify an investment in a <a href="https://www.taiwannews.com.tw/en/news/3805032">$20 billion fab</a> because its broad customer base gives the company confidence it can fully utilize that investment not just in 2023 but for many years into the future. It&#8217;s the same thing with shipping, which is to say that Amazon is in the same boat as everyone else — mostly.</p>
<h4>Amazon Freight-Forwarding</h4>
<p>That CNBC story follows on a similar story <a href="https://www.bloomberg.com/news/articles/2021-11-24/amazon-s-christmas-shipping-plan-to-combat-global-supply-chain-crisis?sref=5KSwFgaY">in Bloomberg</a> last month that opens with an anecdote about one of Amazon&#8217;s workarounds:</p>
<blockquote><p>
  Most cargo ships putting into the port of Everett, Washington, brim with cement and lumber. So when the Olive Bay docked in early November, it was clear this was no ordinary shipment. Below decks was rolled steel bound for Vancouver, British Columbia, and piled on top were 181 containers emblazoned with the Amazon logo. Some were empty and immediately used to shuffle inventory between the company’s warehouses. The rest, according to customs data, were stuffed with laptop sleeves, fire pits, Radio Flyer wagons, Peppa Pig puppets, artificial Christmas trees and dozens of other items shipped in directly from China — products Amazon.com Inc. needs to keep shoppers happy during a holiday season when many retailers are scrambling to keep their shelves full.
</p></blockquote>
<p>This actually isn&#8217;t quite as meaningful as it seems; these multi-purpose ships (which are usually used for commodities) carry a fraction of the cargo of those big container ships anchored off the coast (and the costs are extremely high); airplanes that cross the Pacific, which Amazon is also leasing, carry even less (and cost even more):</p>
<p><a href="https://www.cnbc.com/video/2021/12/04/how-amazon-beats-supply-chain-chaos-with-ships-and-long-haul-planes.html"><img loading="lazy" src="https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?resize=640%2C360&#038;ssl=1" alt="" width="640" height="360" class="aligncenter size-large wp-image-8157" srcset="https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?resize=1120%2C630&amp;ssl=1 1120w, https://i0.wp.com/stratechery.com/wp-content/uploads/2021/12/amazonempire-1.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>Still, even if these stories get some specifics wrong, they do get the big picture right: Amazon is one of the best ways to get your goods to customers. The key thing is that this capacity is not due to last minute ship charters or airplane leases, but rather investments and initiatives Amazon undertook years ago.</p>
<p>In the case of the trans-Pacific trade the key move was Amazon&#8217;s <a href="https://www.reuters.com/article/us-amazon-com-freight-idUSKCN0US2YW">2016 establishment</a> of a freight-forwarding business. A freight-forwarder is basically a middleman in the supply chain which buys a guaranteed amount of space on ships, often via multi-year contracts at guaranteed rates with guaranteed space, and then re-sells that space to people who need it. This means that Amazon could, if they wanted to, make massive profits by reselling space they negotiated last year, but instead it appears that the company is offering space at cost to its resellers; this is the most important part of that Bloomberg article:</p>
<blockquote><p>
  This logistical prowess hasn’t been lost on the merchants who sell products on Amazon’s sprawling marketplace. For years, they resisted using the company’s global shipping service because doing so means sharing information about pricing and suppliers, data they fear the company could use to compete with them. But container shortages in the leadup to the holiday season persuaded many of them to overcome their qualms and entrust their cargos to the world’s largest online retailer. “Amazon had space on ships and I couldn’t say no to anyone,” says David Knopfler, whose Brooklyn-based Lights.com sells home décor and lighting fixtures. “If Kim Jong Un had a container, I might take it, too. I can’t be idealistic.” Knopfler says Amazon’s prices were “phenomenal,” $4,000 to ship a container from China compared with the $12,000 demanded by other freight forwarders.
</p></blockquote>
<p>This gets at the real challenge facing smaller merchants: getting delayed outside of Los Angeles is preferable to not even getting on a ship in the first place, and while no one, not even Amazon, can unsnarl the ports, the e-commerce giant is ready to take care of everything else (including working around the edges for high margin goods).</p>
<p>This also gets at the question I raised at the beginning: who is the target for these stories, which have all the hallmarks of being planted by Amazon PR? The Bloomberg piece concludes:</p>
<blockquote><p>
  “Amazon will stick to its guns and get things to customers,” says David Glick, a former Amazon logistics executive who is now chief technology officer at Seattle logistics startup Flexe. “It’s going to be expensive but, in the long term, builds customer trust.”
</p></blockquote>
<p>That is certainly a big benefit: to the extent that Amazon has goods in stock this Christmas, and other retailers don&#8217;t, the more likely it is that customers will start their shopping at Amazon.com. This is critical because aggregating customer demand is the foundation of Amazon&#8217;s moat. I think though, that is secondary; Amazon&#8217;s more important target are those third party merchants benefiting from the company&#8217;s investment, who were previously incentivized to go it alone.</p>
<h4>The Empire Strikes Back</h4>
<p>I wrote about Amazon&#8217;s logistics integration in the context of 3rd-party merchants in 2019:</p>
<blockquote><p>
  In 2006 Amazon announced Fulfillment by Amazon, wherein 3rd-party merchants could use those fulfillment centers too. Their products would not only be listed on Amazon.com, they would also be held, packaged, and shipped by Amazon. In short, Amazon.com effectively bifurcated itself into a retail unit and a fulfillment unit…</p>
<p>  <a href="https://stratechery.com/2019/shopify-and-the-power-of-platforms/"><img loading="lazy" src="https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?resize=640%2C452&#038;ssl=1" alt="A drawing of Amazon and Aggregation" width="640" height="452" class="aligncenter size-full wp-image-4280" srcset="https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?w=975&amp;ssl=1 975w, https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/stratechery.com/wp-content/uploads/2019/07/IMG_272058378EFF-4.jpeg?resize=893%2C630&amp;ssl=1 893w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>  Despite the fact that Amazon had effectively split itself in two in order to incorporate 3rd-party merchants, this division is barely noticeable to customers. They still go to Amazon.com, they still use the same shopping cart, they still get the boxes with the smile logo. Basically, Amazon has managed to incorporate 3rd-party merchants while still owning the entire experience from an end-user perspective.
</p></blockquote>
<p>That article was about <a href="https://stratechery.com/2019/shopify-and-the-power-of-platforms/">Shopify and the Power of Platforms</a>, and the point was to explain how Shopify was taking a very different approach: by being in the background the Canadian company was enabling merchants to build their own brands and own their own customers; this was the foundation of the <a href="https://stratechery.com/2020/the-anti-amazon-alliance/">Anti-Amazon Alliance</a>, which by 2020, in light of news that Amazon was leveraging 3rd-party merchant data for its own products, seemed more attractive than ever:</p>
<blockquote><p>
  3rd-party merchants, particularly those with differentiated products and brands, should seek to leave Amazon’s platform sooner-rather-than-later. It is hard to be in the Anti-Amazon Alliance if you are asking Amazon to find you your customers, stock your inventory, package your products, and deliver your goods; there are alternatives and — now that Google is all-in — the only limitation is a merchant’s ability to acquire and keep customers in a world where their products are as easy to buy as bad PR pitches are easy to find.
</p></blockquote>
<p>These supply chain challenges, though, are enabling the empire to strike back; again from the Bloomberg article:</p>
<blockquote><p>
  Amazon also simplifies the process since it oversees the shipment from China to its U.S. warehouses. Other services have lots of intermediaries where cargo swaps hands, presenting opportunities for miscommunication and delays. “It’s a one-stop-shop from Asia to Amazon,” says Walter Gonzalez, CEO of Miami-based GOJA, which sells various products on Amazon including Magic Fiber cleaner for glasses. “It reduces the gray areas where the shipping process might fail.” Gonzalez says his company, which has been using Amazon’s global logistics service, has about 95% of the inventory it needs to meet holiday demand.
</p></blockquote>
<p>It&#8217;s more than that: it&#8217;s a one-stop shop from Chinese ports to customers&#8217; front doors, thanks to all of those domestic investments in logistics, and as long as the supply chain is a challenge, the Anti-Amazon Alliance will be at a big disadvantage.</p>
<p>This isn&#8217;t the only area where Amazon is increasingly attractive to third-party merchants: Apple&#8217;s App Tracking Transparency (ATT) changes favor Amazon in a big way as well. What makes a modular ecosystem possible is platforms that allow disparate parts to work together, such that the sum is greater than the whole. This very much applies to Facebook&#8217;s ad ecosystem, where disparate e-commerce sellers effectively pool all of their conversion data in one place — Facebook — such that they all benefit from better targeting. ATT, though, is targeted at this sort of cooperation, while Amazon is immune because of its integration. Sure, the company collects plenty of data about consumers (often to the consternation of those 3rd party merchants), but because Amazon controls both ad inventory on its site and apps, and also the conversion, it isn&#8217;t covered by ATT (or other privacy laws like GDPR).</p>
<p>This doesn&#8217;t apply to just Amazon: Google has similar advantages on the web, and Apple with apps. The reality is that the more that information (in the case of advertising) and goods (in the case of the supply chain) are able to move freely, the better chance smaller competitors have against integrated giants. The world, though, both online and off, is moving in the opposite direction.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8155" class="share-facebook sd-button share-icon" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8155" class="share-twitter sd-button share-icon" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8155" class="share-linkedin sd-button share-icon" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
</article><!-- #post-## -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Post navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://stratechery.com/2021/twitter-has-a-new-ceo-what-about-a-new-business-model/" rel="prev"><span class="screen-reader-text">Previous post:</span> <span class="post-title">Twitter Has a New CEO; What About a New Business Model?</span></a></div></div>
	</nav>
					
					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .nine -->

			
<div class="three column widget-area">
	<div id="secondary" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://stratechery.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">By Ben Thompson</h1><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611"><a title="Information about Ben Thompson and Stratechery" href="http://stratechery.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a title="A paid podcast from Ben Thompson and John Gruber" href="https://dithering.fm/">Dithering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1645"><a title="A podcast about tech and society from Ben Thompson and James Allworth" href="https://exponent.fm/">Exponent</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="widget-title">The Daily Update</h1><div class="textwidget custom-html-widget"><a href="https://stratechery.com/daily-update/">About The Daily Update</a><br><a title="Subscribe to the Daily Update" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG">Subscribe</a>: <a title="Subscribe to the Daily Update for $12/month" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG?price=YSr21tFbq4KY2tGJaA2KD3"> Monthly</a> | <a title="Subscribe to the Daily Update for $120/year" href="https://stratechery.passport.online/member/plan/4ycW4SE71Cy6ryrijywbTG?price=W99dkMv8qQXvdrP7Lw6nTV">Annual</a><br><a title="Member-only Forum" href="https://forum.stratechery.com/">Member Forum</a></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Follow</h1><div class="textwidget custom-html-widget"><a href="https://stratechery.passport.online/member/plan/FU88mU4RBhdMq8yDRbssHs">Create an account to receive<br>Weekly Updates via<br>Email, Podcast, or RSS</a></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h1 class="widget-title">Explore Stratechery</h1><div class="menu-explore-container"><ul id="menu-explore-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a title="An overview of the key concepts covered by Stratechery" href="https://stratechery.com/concepts/">Concepts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a title="An index of the companies covered by Stratechery" href="https://stratechery.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a title="An index of the topic covered by Stratechery" href="https://stratechery.com/topics/">Topics</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h1 class="widget-title">Archives</h1><div class="menu-archives-container"><ul id="menu-archives-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1772"><a title="Free Weekly Articles from the front page of Stratechery" href="https://stratechery.com/category/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1773"><a title="Subscriber-only Daily Updates" href="https://stratechery.com/category/daily-email/">Daily Updates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1775"><a title="The best of Stratechery, organized by year" href="https://stratechery.com/category/year-in-review/">Years in Review</a></li>
</ul></div></aside><aside id="atomic_login_widget-2" class="widget widget_atomic_login_widget"><h1 class="widget-title">Account</h1><ul class="atomic-widget__loggedin" style="display: none;">
	<li><div class="atomic-widget__username">Member</div></li>
	<li><a href="https://stratechery.passport.online/member/account/prefs">Delivery Preferences</a></li>
	<li><a href="https://stratechery.passport.online/member/account/subs">Manage Account</a></li>
	<li><a href="https://stratechery.passport.online/member/logout?redirect_uri=https%3A%2F%2Fstratechery.com%2Fwp-json%2FatomicPlugin%2Fv1%2Flogout&#038;client_id=UzZShQMUtptvnZQjTc6xpZ">Sign Out</a></li>
	</ul>
<ul class="atomic-widget__loggedout" style="display: none;">
	<li><a href="https://stratechery.com/wp-json/atomicPlugin/v1/authlogin">Log In</a></li>
	<li><a href="https://stratechery.passport.online/member/signup">Sign Up</a></li>
	</ul>
<p class="atomic-widget__loading">Loading</p>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h1 class="widget-title">Support</h1><div class="textwidget custom-html-widget">Please email <a href="mailto:support@stratechery.com">support@stratechery.com</a></div></aside>	</div><!-- #secondary -->
</div><!-- .widget-area -->		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->


	<section id="daily-updates">
		<div class="grid">
			<div class="row">
				<h1><strong>Subscriber&#8217;s Daily Update</strong></h1>

									<div id="post-8173" class="post-8173 post type-post status-publish format-standard hentry category-daily-email topics-china topics-countries topics-taiwan concepts-ethics-and-mores concepts-politics concepts-technology-and-society companies-apple companies-didi">
						<span class="entry-meta">
							Wednesday, December 8, 2021						</span>
						<h1 class="entry-title"><a href="https://stratechery.com/2021/the-information-on-apple-in-china-apples-deal-evaluating-apples-china-risk/" rel="bookmark">The Information on Apple in China, Apple&#8217;s Deal, Evaluating Apple&#8217;s China Risk</a></h1>					</div>
									<div id="post-8168" class="post-8168 post type-post status-publish format-standard hentry category-daily-email topics-chips topics-competition topics-ftc topics-government-organizations topics-law topics-lawsuits topics-regulation topics-technologies concepts-antitrust concepts-technology-and-society companies-arm companies-nvidia">
						<span class="entry-meta">
							Tuesday, December 7, 2021						</span>
						<h1 class="entry-title"><a href="https://stratechery.com/2021/ftc-sues-to-block-nvidia-arm-acquisition-innovation-and-the-data-center-arms-future/" rel="bookmark">FTC Sues to Block Nvidia ARM Acquisition, Innovation and the Data Center, ARM&#8217;s Future</a></h1>					</div>
									<div id="post-8152" class="post-8152 post type-post status-publish format-standard hentry category-daily-email topics-ai-machine-learning topics-aws topics-chips topics-cloud-computing topics-events topics-keynotes-product-announcements topics-technologies concepts-business-models concepts-enterprise concepts-platforms concepts-product-management concepts-understanding-users companies-amazon companies-meta">
						<span class="entry-meta">
							Thursday, December 2, 2021						</span>
						<h1 class="entry-title"><a href="https://stratechery.com/2021/aws-reinvent-reinvent-announcements-of-interest/" rel="bookmark">AWS re:Invent, re:Invent Announcements of Interest</a></h1>					</div>
									<div id="post-8141" class="post-8141 post type-post status-publish format-standard hentry category-daily-email topics-content-moderation topics-networks topics-social concepts-advertising concepts-business-models concepts-ethics-and-mores concepts-subscriptions concepts-technology-and-society companies-twitter">
						<span class="entry-meta">
							Wednesday, December 1, 2021						</span>
						<h1 class="entry-title"><a href="https://stratechery.com/2021/why-subscription-twitter-is-a-terrible-idea-twitter-bans-sharing-private-photos-and-videos-twitter-and-free-speech/" rel="bookmark">Why Subscription Twitter is a Terrible Idea, Twitter Bans Sharing Private Photos and Videos, Twitter and Free Speech</a></h1>					</div>
							</div><!-- .row -->
		</div><!-- .grid -->
	</section><!-- #daily-updates -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<div class="site-info">
						<div class="site-info-container">
							<span class="powered-by">
								On the business, strategy, and impact of technology.
							</span><!-- .powered-by -->
							<span class="copyright">
								&copy; <a href="http://stratechery.com/">Stratechery LLC</a> 2021 | <a href="https://stratechery.com/terms-of-service/">Terms of Service</a> | <a href="https://stratechery.com/privacy-policy/">Privacy Policy</a>
							</span>
						</div><!-- .site-info-container -->
					</div><!-- .site-info -->
				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var algolia = {"debug":false,"application_id":"Q1WKEJ5QZW","search_api_key":"b7aae8f205468417f39f981067110ddd","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"STRATECHERY_PRODUCTION2_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_companies","index_name":"STRATECHERY_PRODUCTION2_terms_companies","label":"<a href=\"\/companies\/\">Companies<\/a>","admin_name":"Companies","position":1,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_concepts","index_name":"STRATECHERY_PRODUCTION2_terms_concepts","label":"<a href=\"\/concepts\/\">Concepts<\/a>","admin_name":"Concepts","position":2,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_topics","index_name":"STRATECHERY_PRODUCTION2_terms_topics","label":"<a href=\"\/topics\/\">Topics<\/a>","admin_name":"Topics","position":3,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"STRATECHERY_PRODUCTION2_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"STRATECHERY_PRODUCTION2_posts_post","id":"posts_post","enabled":true,"replicas":[]},"terms_topics":{"name":"STRATECHERY_PRODUCTION2_terms_topics","id":"terms_topics","enabled":true,"replicas":[]},"terms_concepts":{"name":"STRATECHERY_PRODUCTION2_terms_concepts","id":"terms_concepts","enabled":true,"replicas":[]},"terms_companies":{"name":"STRATECHERY_PRODUCTION2_terms_companies","id":"terms_companies","enabled":true,"replicas":[]}}};</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];

	sources.push({
		source: function(q, cb) { cb([]); },
		name: "default",
		templates: {
			empty: function(data) {
				return '<a href="/?s=' + encodeURIComponent(data.query) + '">Search for: <span class="empty-query">"' + data.query + '"</span></a>';
			}
		}
	});

	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: config['label']
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });
	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body'
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/the-amazon-empire-strikes-back/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='atomic-wp-js-extra'>
/* <![CDATA[ */
var atomicWp = {"is_logged_in":"https:\/\/stratechery.com\/wp-json\/atomicPlugin\/v1\/isloggedin","copied":"Copied"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/atomic-wp/views/atomic.js?ver=1636267878' id='atomic-wp-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/navigation.js?ver=20120206' id='stratechery-navigation-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/skip-link-focus-fix.js?ver=20130115' id='stratechery-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/pricing.js?wp=1&#038;ver=1.0' id='stratechery-pricing-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/theme.js?ver=1.0' id='stratechery-scripts-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/bigfoot.min.js?ver=20150428' id='stratechery-bigfoot-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/themes/stratechery-theme/js/podcast-subscribe.js?wp=5&#038;ver=1.0' id='stratechery-podcast-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch.jquery.min.js?ver=1.8.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=1.8.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1.8.0' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149384716.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dd5eb18ab460c20bb05a115' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		</body>
</html>